Domoticz docker request


#1

Hi,
Would you please upgade python module broadlink from 0.6 to 0.9 in domoticz image.
(pip3 install --upgrade broadlink)

Thanks a lot!


#2

Please can you provide why this is required?

Thank you.


#3

Of course.
My Broadlink SP3S device is not working with broadlink version 0.6 Always got connection error message in log.
After I upgraded it in my container to version 0.9 remote plug is working excellently.
So it would be great if you could upgrade it in the image.

Thanks.
and Happy New Year :slight_smile:


#4

I specified a specific version for a reason when I added it to the container. Think there was some issues using the current master. I’ll look at it and test with master again.


#5

Have you tested it? Any news?


#6

No time yet. Hopefully in the weekend.


#7

It works to build the container from master now, but haven’t tested that the plugin also works. But I guess it should work as you upgraded the broadlink module and it worked.
Will try to update it later today.


#8

Great! Thanks for your work.