Apps directory not found! - on a fresh install

I’m running my container with the following command:

docker run -d --network nextcloud_network --name nextcloud -v /home/foo/data:/data -v /home/foo/nextcloud:/config -e PUID=1000 -e PGID=1000 -p 80:80 -p 443:443 --restart unless-stopped linuxserver/nextcloud

After the successful command, I’m going on a web browser to access Nextcloud.
And I’m getting the following error :

apps directory not found! Please put the Nextcloud apps folder in the Nextcloud folder or the folder above. You can also configure the location in the config.php file.

total 132
drwxrwxr-x. 11 foo foo  4096 Aug  9 08:54 .
drwxrwxr-x.  3 foo foo  4096 Aug  9 08:54 ..
drwx-w----. 20 foo foo  4096 Aug  9 08:55 3rdparty
-rw-rw-r--.  1 foo foo 12063 Jul  9 11:59 AUTHORS
drwxrwxr-x.  2 foo foo  4096 Aug  9 08:55 config
-rw-rw-r--.  1 foo foo  3805 Jul  9 11:59 console.php
-rw-rw-r--.  1 foo foo 34520 Jul  9 11:59 COPYING
drwxrwxr-x. 23 foo foo  4096 Jul  9 12:03 core
-rw-rw-r--.  1 foo foo  2388 Jul  9 11:59 .htaccess
-rw-rw-r--.  1 foo foo  3172 Jul  9 11:59 index.php
drwxrwxr-x.  6 foo foo  4096 Jul  9 11:59 lib
-rw-rw-r--.  1 foo foo   283 Jul  9 11:59 occ
drwxrwxr-x.  2 foo foo  4096 Jul  9 11:59 ocs
drwxrwxr-x.  2 foo foo  4096 Jul  9 11:59 ocs-provider
-rw-rw-r--.  1 foo foo  5139 Jul  9 11:59 remote.php
-rw-rw-r--.  1 foo foo    26 Jul  9 11:59 robots.txt
drwxrwxr-x. 12 foo foo  4096 Jul  9 12:03 settings
-rw-rw-r--.  1 foo foo  2232 Jul  9 11:59 status.php
drwxrwxr-x.  3 foo foo  4096 Jul  9 11:59 themes
drwxrwxr-x.  2 foo foo  4096 Jul  9 12:00 updater
-rw-rw-r--.  1 foo foo   101 Jul  9 11:59 .user.ini
-rw-rw-r--.  1 foo foo   362 Jul  9 12:03 version.php

Why I’m missing the apps folder ?

I’m using CentOS 7.6.

Thanks for any help

You already posted this issue here: https://github.com/linuxserver/docker-nextcloud/issues/108

Unfortunately we haven’t had a chance to look at this yet, you only submitted it 5 hours ago and we’re a volunteer group.

Please allow us sometime to at least investigate the issue.

@j0nnymoe Thanks for the reply. Sorry for the double post, I apologize