Booksonic latest update not working

Hi guys. I’ve been using Booksonic for a while and updated yesterday to the latest version. I am now unable to reach the Booksonic home page and am simply met with the following.

I’ve tried this on my own Ubuntu Server (18.04) and a VPS (20.04).

I’m using docker-compose.

Compose file

I also tried it without the url context. Same results locally and through my reverse proxy too

Any help is very much appreciated.

Looks like there are some changes upstream so we will need to make some adjustments on our container. For now, please rollback to a previous tag.

Thanks for the quick response. Will do.

Would you be able to test this image for me please? lspipepr/booksonic:1.2-pkg-9bf3167b-pr-27

Hopefully this should bring booksonic back.

1 Like

Sure thing. I’ll let you know when I get it done.

Worked great. Added media and played fine.


Excellent thank you for testing. The fix has been pushed live to the main image.

Great. Thanks for your time.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.