Calibre (not calibre-web) and the GUAC : interface problem

Dear linuxserver team

I would like to flac the following problem with calibre:
On my desktop computer I use the 8080 connection to calibre with GUAC authentication. Handling the calibre-application:
–> multiple horizontal and vertical lines appear (sometimes) within the browser window: they look like extensions to existing “field” in the window.
–> it is not possible to use (or I’m just unable to find the setting…) to use letters like: öÖäÄüÜß
–> it is not possible to copy text into any field (copy using the cmdV doesn’t work)
–> the mouse and any changes to the window (like opening the detailed list of R-authors) is slow

If its just me not handling the application correctly: that’s fine - I like to learn!


for copy paste, you must use the built in menu, you paste into it, then the clipboard contents are available inside. you can see the menu by pressing ctrl+alt+shift this is also where you can change language settings, which may help with your missing letters.

Dear driz

thanks for your help!
The copy / past worked somehow - far from convenient - but better than nothing.
The setting for language is “German” - still no öÖäÄüÜß

An update of the Guacamole - module to me becomes much more interesting as it would increase the performance of the docker enormous.


i only messed with it once (when i couldn’t drag and drop books into guac i deleted it) but mine was extremely responsive, so I can’t really speak to that. :frowning: I did hear the team discussing updating guac in calibre though so maybe soon™