Calibre (not Calibre-web) not starting with GUAC_USER

Dear all

I’m looking forward for your help!
Most likely my question might sound silly - anyway - here we go: I try to install the calibre (not calibre-web) container on a Synology NAS machine. I do have the following problem:
If I use the optional parameter GUAC_USER and GUAC_PASS to secure my calibre 8080 GUI - I can’t sign in.

Any suggestions?

Thanks for your advice.

Make sure the value you are setting in GUAC_PASS is the md5 hash of your desired password:

Dear aptalca
Thanks for the quick reply.

I actually didn’t really understand “md5 hash” and I changed my setup of the container - but still - not functioning…

my setup
GUAC_PASS = 58dxgt6nHz

by IP://myIP:8080 The Apache Guacamole authentication window opens up

I use the User-Name and the md5 hash of my Passwort (I found a generator here:

I got no access to the calibre-GUI…

I had a look into the log file within the container - some failures - so if it helps I can provide you with the log-file - and screen-shots via dropbox.


Dear aptalca

I switched password and md5 hash - now it works!

Thanks for your help!

No problem, glad to hear it worked.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.