Can´t create the @ sign

Hello Community,
I have the following problem with the database mariadb. First I have installed Docker then downloaded the image of linuxserver maria db.
Then I opened the bash file and created a database, now I wanted to create a new user in the scheme

create user ‘alexx123’ @ ‘localhost’ indetified by ‘passxxxx’

but in the bash file I can not insert a @ character? Does anyone have any advice? I use a Mac so the keyboard shortcut would normally be Alt + L

you dont need @ ‘localhost’ . I’ve never used it when setting up different databases on the container :stuck_out_tongue: