Dockers say update ready but won't update

Currently using Unraid 6.7.2 and all of my linuxserver dockers say that there is an update ready. Nothing is downloaded then the dockers restart and it still states there is an update ready. Non linuxserver dockers are not affected.

Any ideas on what is going on or others having the same issue?

I’m experiencing the same. Either an unraid or a docker hub issue.

It’s not just linuxserver images that are affected. Any image that was updated recently is affected. But since lsio ones get frequent updates, it seems like an lsio issue.

Same problem here, keeps saying “update ready” multiple times a day. But no new data will pulled.

Pulling image: linuxserver/tautulli:latest
IMAGE ID [latest]: Pulling from linuxserver/tautulli. 
Status: Image is up to date for linuxserver/tautulli:latest

TOTAL DATA PULLED: 0 B

Stopping container: tautulli
Successfully stopped container 'tautulli'

Removing container: tautulli
Successfully removed container 'tautulli'

Command:
root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='tautulli' --net='host' --log-opt max-size='50m' --log-opt max-file='1' -e TZ="Europe/Berlin" -e HOST_OS="Unraid" -e 'TCP_PORT_8181'='8181' -e 'PUID'='99' -e 'PGID'='100' -v '/mnt/user/appdata/tautulli':'/logs':'ro' -v '/mnt/user/appdata/tautulli':'/config':'rw' 'linuxserver/tautulli' 
1a66d618ad99462c85f2b7c1dfc82e6abfd3b648f464b55113c64dbb594b57b6

The command finished successfully!

Have it with various containers.

Docker hub issue, nothing we can do our end.

It’s unRAID, happening with all images.
The problem has been found. Fix is here or should be in next unRAID version.