Emby Server for Docker dont connect with 8096 port

Hi Linuxserver I am a Youtuber and I made a video on how to load your Emby Server in OMV for Raspberry

I had to roll back to an older version because the latest one doesn’t promise to connect to port 8096 for configuration. Can you solve?


SD Review

I confirm that the port is 8096.

Open Firewall !!

version: '2.4'
    image: 'linuxserver/emby'
    container_name: 'Emby'
    network_mode: 'bridge'
    restart: 'no'
      TZ: 'Europe/Paris'
      - '8096:8096'
      - 'Emby:/config'
      - 'Emby:/data/tvshows'

Hi, if you read well, everything works for me but to do it I had to use the roll-back on an old version because the new one doesn’t work. Don’t think about the update but about creating from scratch.One version works while the new one doesn’t. No firewall issues.

You’re going to need to provide more info about your setup:
How did you deploy the container?
Please provide the parameters you used to do this (or screenshots if it is some webui)
Please attach any logs you’re able to provide.

@dexter74 above is correct that it’s on port 8096.

I I used this:

version: "2.1"
    image: ghcr.io/linuxserver/emby
    container_name: emby
      - PUID=1000
      - PGID=1000
      - TZ=Europe/London
      - /path/to/library:/config
      - /path/to/tvshows:/data/tvshows
      - /path/to/movies:/data/movies
      - /opt/vc/lib:/opt/vc/lib #optional
      - 8096:8096
      - 8920:8920 #optional
      - /dev/dri:/dev/dri #optional
      - /dev/vchiq:/dev/vchiq #optional
      - /dev/video10:/dev/video10 #optional
      - /dev/video11:/dev/video11 #optional
      - /dev/video12:/dev/video12 #optional
    restart: unless-stopped

on this webpage:

But port 8096 doesnt work and so i used the rollback system by loading an image of a previous version with this string:
image: ghcr.io/linuxserver/emby:

with this version work well all also connection to port 8096

For this, there is a bug in a new version.

Now I haven’t tried the new version yet:
and perhaps with this the bug has been solved.

I have to try it but certainly if you haven’t changed the source code related to the bug on port 8096 that was with the previous version, this error will still be present.

I repeat that the error is that it does not access the configuration of the Emby server on port 8096

Waiting for your informations.

Thank you

From your docker-compose, it seems like you haven’t changed any of the paths and are just using the placeholders we have set on the readme.

This is the extraction directly from the web page If I tell you that the old version works it means that I know how to set the parameters (load an old version in the image I think it’s something that very few know how to do and know that it can be done …)…However even the latest version has the same problem.

Come on, forget it, no problem.I abandoned the linuxserver project (too bad I liked it) and I’m using the original one:
The latest version also works with this.Regards.

I see no logs, or system information past “raspberry”, which explains why nobody has been able to properly help you. I am guessing you are running into this.

Ah - it looks like you’re experiencing this issue: FAQ - LinuxServer.io

Gives you a couple options on how to fix it.


Thanks J0nnymoe