Image not displayed on smartphone

Hello guys,
I’ve just installed calibre web on my nas. On my computer all works fine, but on smartphone all the image aren’t showed. The image is the latest

are you reverse proxying it? what browser? can you share your compose? docker logs? what kind of host is it running on ? are you accessing internally or externally?

1 Like

Yes actually i’m reverse proxying it, some book was uploaded from ip. I’ve tried on Chrome and Firefox same issue. It’s on my barbone server (but running on DSM). Access only internal, i’ll upload the files.

version: "2.1"
    image: linuxserver/calibre-web
    container_name: calibre-web
      - PUID=1026
      - PGID=100
      - TZ=Europe/Rome
      - DOCKER_MODS=linuxserver/calibre-web:calibre
      - OAUTHLIB_RELAX_TOKEN_SCOPE=1 #optional
      - /volume1/docker/calibre:/config
      - /volume1/docker/Biblioteca di calibre:/books
      - 8083:8083
    restart: unless-stopped

This is the last 20 line of logs

The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
Need to get 6,996 B of archives.
After this operation, 31.7 kB of additional disk space will be used.
Get:1 focal/main amd64 libxdamage1 amd64 1:1.1.5-2 [6,996 B]
Fetched 6,996 B in 0s (62.3 kB/s)
Selecting previously unselected package libxdamage1:amd64.
(Reading database ... 12188 files and directories currently installed.)
Preparing to unpack .../libxdamage1_1%3a1.1.5-2_amd64.deb ...
Unpacking libxdamage1:amd64 (1:1.1.5-2) ...
Setting up libxdamage1:amd64 (1:1.1.5-2) ...
Processing triggers for libc-bin (2.31-0ubuntu9.2) ...
[cont-init.d] 98-calibre: exited 0.
[cont-init.d] 99-custom-scripts: executing...
[custom-init] no custom files found exiting...
[cont-init.d] 99-custom-scripts: exited 0.
[cont-init.d] done.
[services.d] starting services
[services.d] done.

I’ve tried on new laptop and was the same, image not displayed. Obviously it happen when i read epub file

I’ve tryed all but nothing yet

does the issue present when you access directly rather than via reverse proxy?
what reverse proxy are you using?
please provide full docker logs (they start with our ascii logo)?
if you are using swag provide the proxy-conf