Is there a problem with the Projectsend build?

Hi.

I’m having some trouble getting projectsend set up.
I get the same error on two different docker hosts.
I’m using my mysql for other databases, and they work just fine, so i’m not thinking it’s the mysql.

I’ve set both the mysql and the projectsend up with docker-compose.

projectsend:
image: linuxserver/projectsend
container_name: projectsend
environment:
  - PUID=1000
  - PGID=1000
  - TZ=Europe/Copenhagen
  - MAX_UPLOAD=5000
volumes:
  - ./docker_configs/projectsend:/config
  - /projectsend:/data
ports:
  - 82:80
restart: always

db:
image: mysql
container_name: mysql
command: --default-authentication-plugin=mysql_native_password
environment:
  MYSQL_ROOT_PASSWORD: strongpasshere
ports:
  - 3306:3306
restart: always

I’ve created the database in mysql called projectsend, with a user called projectsenduser who has all priviliges for that db.

No matter what i write under the DATABASE CONFIGURATION i get 4 red !'s
It doesn’t matter if i write the LAN IP, the MySQL docker IP, localhost, 127.0.01 or even something i know won’t work, i get the same result. i also tried with the portnumber 192.168.22.12:3306.

I hope someone can help with this, projectsend looks just like what i’ve been looking for.