Libseccomp2 focal issue

Hello there is an issue reported here host incompatible with image on focal

I am having that issue starting from linuxserver/emby:arm32v7-4.5.4.0-ls67 running on armhf board on Armbian 20.11.6 Focal with Linux 5.4.83-odroidxu4

One of the proposed workaround is to install libseccomp2_2.4.4-1~bpo10+1_armhf.deb but that didnt work for me.

Regards