No Audio in Firefox Container

Audio does not seem to work since the firefox container was rebased to KASMVNC. Audio was working before rebasing to KASMVNC, so I’m using an older version, which is fine I’m happy to use an old tag for the firefox container but I was wondering why you decided to remove the audio from this container. Is the lack of audio intentional or is there a setting I am missing to get audio to work in the firefox container?

did you click the speaker icon in the kasm menu?

Hallelujah that was it. Never realized the menu shows up in two different locations on the screen, that doesn’t seem smart. Thank you! Audio working now.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.