Qbittorrent webUI doesn't load properly with latest image

I wouldl ike to ask for support because after I updated the qbittorrent:latest image, the webui doesn’t load properly: I neither can see any torrents nor click any buttons. I tried many browsers, even in incognito mode but the issue persists. I already tried to recreate the container. Does anyone have the same problem? I am attaching a picture in which you can see the issue


Report here: Latest update breaks WebUI · Issue #118 · linuxserver/docker-qbittorrent · GitHub with fix mentioned :slight_smile:

Thanks for your quick reply! I admit I didn’t check on Github to see if anyone asked the same question but I only did a research in this forum. Thanks again, I’ll wait for the update

Pretty sure update was already pushed last night. I tested a fresh install and it worked

Really? I deleted and recreated the container an hour ago and it still had issues (not deleted persistent volumes though)

did you pull the new image before recreating?

I double checked and you are right, I assumed that Portainer already pulled the latest image but this wasn’t the case. All solved, thanks

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.