Radarr problem - seems to be unable to start service


I have Sonarr and Radarr installed on a Raspberry Pi via docker.

Sonarr is working fine. Radarr has also worked in the past. However, at some point in August 2020, the Radarr container has completely stopped working and I have only just recently worked on trying to troubleshoot this. Sonarr is still working though. I’ve tried backing up and deleting Radarr’s config folder and installing different versions of Radarr (including arm32v7-latest) but none of this has helped. The only information have been able to pull from the docker logs is included below. At some point during execution, it just stops. Radarr’s logs have been empty since August because for some reason, it is not getting a chance to execute.

I’m not sure what to do next.

[s6-init] making user provided files available at /var/run/s6/etc...exited 0.
[s6-init] ensuring user provided files have correct perms...exited 0.
[fix-attrs.d] applying ownership & permissions fixes...
[fix-attrs.d] done.
[cont-init.d] executing container initialization scripts...
[cont-init.d] 01-envfile: executing...
[cont-init.d] 01-envfile: exited 0.
[cont-init.d] 10-adduser: executing...

          _         ()
         | |  ___   _    __
         | | / __| | |  /  \
         | | \__ \ | | | () |
         |_| |___/ |_|  \__/

Brought to you by linuxserver.io

To support the app dev(s) visit:
Radarr: https://opencollective.com/radarr

To support LSIO projects visit:

User uid:    1001
User gid:    1002

[cont-init.d] 10-adduser: exited 0.
[cont-init.d] 30-config: executing...
[cont-init.d] 30-config: exited 0.
[cont-init.d] 99-custom-scripts: executing...
[custom-init] no custom files found exiting...
[cont-init.d] 99-custom-scripts: exited 0.
[cont-init.d] done.
[services.d] starting services
[services.d] done.

This will fix it: FAQ - LinuxServer.io

This resolved it. Thanks.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.