I;m runing sabnzbd-notify in the container. To make this work i have copied from the latest version. I copy the files in /config/scripts folder. The python files are being found by sabnzbd. I select sabznbd-notify this is a wrapper for Notify

When i run a test notification I get th following error. When I run a test outside the container it works.

Notification script returned exit code 1 and output "Traceback (most recent call last): File “/config/scripts/”, line 416, in <module> from apprise import Apprise File “/config/scripts/Notify/apprise/”, line 31, in <module> from .plugins.NotifyBase import NotifyBase File “/config/scripts/Notify/apprise/plugins/”, line 23, in <module> from .NotifyBoxcar import NotifyBoxcar File “/config/scripts/Notify/apprise/plugins/”, line 20, in <module> import requests File “/config/scripts/Notify/requests/”, line 53, in <module> from urllib3.contrib import pyopenssl File “/config/scripts/Notify/urllib3/contrib/”, line 53, in <module> import OpenSSL.SSL File “/config/scripts/Notify/OpenSSL/”, line 8, in <module> from OpenSSL import crypto, SSL File “/config/scripts/Notify/OpenSSL/”, line 115, in <module> if _lib.Cryptography_HAS_SSL_ST: AttributeError: ‘module’ object has no attribute ‘Cryptography_HAS_SSL_ST’ "

what could be the problem?

Solved by deleting openssl from the notify folder

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.