Tautulli / Docker / Plex Login (admin)

i got an login loop on Asustor if i do admin (Plex) login.

i come to login screen, then it automatically come to plex login, afterwards back to login screen - it loads but not come in.

ADM 3.4.6 docker ce installed, portainer installed, tautulli:latest

other settings np… (https cert, newsletter mail, notification tautulli remote…)

runs charming good.

I only got the login via Plex running 2 month ago, but i had to setup NAS new…

there i did in Putty (SSH) some things installed with pip like oauth2client httplib2 pycrytodome … (because of encryption and login)

and in any way one time it went in with admin (Plex) login.

but now situation is another one - installed in docker i dont know where and which services should be installed or tautulli need to login not going to loop.

please help thanks

Please provide your docker run/compose for the 3 applications. Please also provide logs from docker. The instructions to get logs are on the github repo for the lsio plex container

thanks for answer and your going to help,

but i think i need a while…

OK, you can also visit discord for more real-time assistance, though you’ll still need to provide the same details.

i hope you ment this
first i did a container log with command

sudo docker container logs xxxxxx > output.log

Tautulli deluge portainer Container logs

second i see how to with plex…

ad: real-time assistance? you are so fast and information are full of new items for me so that i should take all my knowhow to follow you…lol
i´m newbe on linux/asustor/ubuntu /debian !!! ssh/putty…

but with a little time i check this …yeah

i see no Plex Container anyway… its not installed on docker is installed on ADM AppCentral - but i can post logs

Plex logs

this support is for the plex docker container, if you’ve installed plex from ADM Appcentral, you should ask them for support on their app. Personally, I’m not familiar with ADM appcentral

ok thanks driz

would try install plex on docker - then i see :wink:
maybe resolve situation by this way…

still gotta see your docker compose/run command line and docker logs man :confused:

hanks for not giving up helpin,

wanna let you get this docker logs tommorow - today my time and energy is low,
but please be patient,

tomorrow i will setup pms once again to docker and then i can push logs in here.
(at time trying setting up kodi-x11 on docker/ubuntu…also some bugs there…)

tried to get deamon logs for a long time now … i dont get them out

searched for commands to get it out - no chance for me on asustor ssh
searched in folder docker_ce for any logfiles no deamon.log or docker.log inside.

please help to do this

this is my root directory for docker_ce on Asustor.


and i tried some commands like sudo journalctl -fu docker.service -but command journalctl not found on ssh

and a systeminfo of mine:

admin@Asustor:/volume1/.@plugins/AppCentral/docker-ce $ sudo docker system info
Containers: 5
Running: 4
Paused: 1
Stopped: 0
Images: 8
Server Version: 18.06.3-ce
Storage Driver: overlay2
Backing Filesystem: extfs
Supports d_type: true
Native Overlay Diff: true
Logging Driver: json-file
Cgroup Driver: cgroupfs
Volume: local
Network: bridge host macvlan null overlay
Log: awslogs fluentd gcplogs gelf journald json-file logentries splunk syslog
Swarm: inactive
Runtimes: runc
Default Runtime: runc
Init Binary: docker-init
containerd version: 468a545b9edcd5932818eb9de8e72413e616e86e
runc version: a592beb5bc4c4092b1b1bac971afed27687340c5
init version: fec3683
Security Options:
Profile: default
Kernel Version: 4.14.0.x
Operating System:
OSType: linux
Architecture: x86_64
CPUs: 4
Total Memory: 7.708GiB
Name: Asustor
Docker Root Dir: /volume1/.@plugins/AppCentral/docker-ce/docker_lib
Debug Mode (client): false
Debug Mode (server): false
Registry: https://index.docker.io/v1/
Experimental: false
Insecure Registries:
Live Restore Enabled: false

admin@Asustor:/volume1/.@plugins/AppCentral/docker-ce $ docker-compose logs
Can’t find a suitable configuration file in this directory or any
parent. Are you in the right directory?

    Supported filenames: docker-compose.yml, docker-compose.yaml

maybe over portainer to get the logs, but dont know how


had to install services with pip install in SSH (don´t ask me wich one…so many)
now Tautulli PyLoad all is fine :slight_smile: