Unifi firmware update

Hi everyone, I’m using LSIO Unifi Network Application container for a while and It works very well, but recently I noticed a problem with firmware updates.

I have two Unifi U6 Lite access points and seems they are stuck to firmware release 6.2.49 (released in december 2022) even if I enabled automatic updates on my Unifi Network Application (which is constantly updated via watchtower, in fact it’s on the latest version 7.4.162).

I tried to disable automatic firmware updates to be able to manually update my access point firmwares, and it worked and I was able to manually update them to firmware 6.5.54.

Please notes that after manually update the APs firmware to versione 6.5.54 now the Unifi Network Application detect a firmware update, well sort of… actually it’s a downgrade, in fact if I click in the update link on the Unifi Network Application the software asks me permission to “update” to the old 6.2.49 firmware version :woozy_face:

Is there anyone that has noticed this strange behavior?
Are your AP firmware stuck at 6.2.49 using the web applications running throught the LSIO container?

1 Like

I tend not to update the Unifi container that often, nor log in to it very often as my network is very simple (just a single WAP).

However, I’ve just checked. My UAP-AC-LR is on 6.5.54. The container seems to be running v7.3.83.


It’s unrelated to the container, it’s an issue on ubiquiti’s side.
notice that while u6-lr was purposely removed, it appears they removed all u6.

U6-Lite not seeing 6.5.54 firmware update | Ubiquiti Community

you CAN upgrade manually, but i would not recommend upgrading U6 devices until the issue is resolved, unless you are upgrading to fix a specific issue that you know the new firmware resolves.

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.